Broadlink

Forum Forum Integrationen Harmony Logitech Broadlink

Ansicht von 19 Antwort-Themen
  • Autor
    Beiträge
    • #412
      safu
      Teilnehmer

      Hallo,

      broadlink ist leider hier nicht aufgeführt, deswegen schreibe ich jetzt mal hier.

      Ich habe einen Broadlink pro+ und möchte damit meine Rollos steuern (433MHZ)

      Ich bin in Thema HA noch ziemlicher Neuling….

      Hat jemand von euch selbst einen Broadlink intigriert und kann mir weiter helfen?

       

       

    • #420
      David
      Verwalter

      Hi Safu und willkommen im Forum.

      Ich selbst habe keinen Broadlink, aber die Doku sieht soweit verständlich aus.

      https://www.home-assistant.io/integrations/broadlink/

       

       

      Wo genau hängt es denn bei dir? Gibt es Probleme? Was hast du schon versucht?

       

    • #425
      safu
      Teilnehmer

      Hi, meine Configuration.yaml sieht im Moment so aus:

      #configuration.yaml entry

      remote:
      – platform: broadlink
      host: 192.168.178.196
      mac: ‚C8:F7:42:DA:06:5E‘
      switches:
      Rollo_Büro:
      friendly_name: „Rollo_Büro“
      command_on: „sgB2AQwUKFwoWAAXcAAA=“
      command_off: „sgCWAgwVwVDDFAAXcAAA=“

      (Ich hab die Codes gekürzt wegen der Übersichtlichkeit)

      Wenn ich die configuration dann überprüfe kommt folgender Fehler:

      Invalid config for [remote.broadlink]: [switches] is an invalid option for [remote.broadlink]. Check: remote.broadlink->switches. (See ?, line ?)

    • #426
      David
      Verwalter

      Kannst du die Config nochmal posten?

      Und dabei den Code Button nehmen? Oder einen Screenshot davon machen?
      Scheinbar aktuell ein Einrückungsfehler

      chrome_mPZfKd24rs

    • #441
      safu
      Teilnehmer

      Hi,

      die Klammern gibts bei mir nicht…?

      Hier der Screenshot.

       

      Anhänge:
    • #443
      David
      Verwalter

      Schau nochmal nach dem hochkomma, warum das eine Zeile nach unten springt. Dann kann der ganz Block nicht vernünftig gelesen werden

    • #444
      safu
      Teilnehmer

      Hochkomma ist nun auch alles in der einen Zeile… aber daran hat es nicht gelegen.

      immer noch Fehler bei Konfiguration überprüfen:

      Konfiguration ungültig

      Invalid config for [remote.broadlink]: [switches] is an invalid option for [remote.broadlink]. Check: remote.broadlink->switches. (See ?, line ?).
      Anhänge:
    • #455
      safu
      Teilnehmer

      keiner ne Lösung für mich?

    • #456
      David
      Verwalter

      wenn ich in die Doku schaue, dann ist der Teil unter dem Namen des Switches eingerückt. Bei dir aber nicht.

      Siehe Screenshot

      Anhänge:
    • #459
      safu
      Teilnehmer

      Hi, ist doch bei mir auch um 2 Zeichen eingerückt…

       

    • #460
      David
      Verwalter

      In deinem Screenshot ist „Rollo Büro“ und „Friendly Name“ gleich eingerückt.

       

      In der Doku ist alles ab Friendly Name nochmals eingerückt.

       

    • #462
      safu
      Teilnehmer

      der Unterschied zu dem was du mir geschickt hast ist statt remote: steht da switch: …

      wenn ich aber auch switch: angebe bekomme ich Fehlermeldung:

      duplicated mapping key at line 118, column -1603:
      switch:

      weil „switch:“ steht in meiner Configuration.yaml schon mal ganz vorn….

      Anhänge:
    • #464
      David
      Verwalter

      Stimmt!

      Hast du es in der switch.yaml Mal eingefügt?

    • #465
      safu
      Teilnehmer

      so in die switch.yaml?

      und in die configuration.yaml? nix?

      Anhänge:
    • #467
      David
      Verwalter

      In deiner configuration.yaml sagst du ja das alle Einträge zu Switches in der Switch.yaml sind.

      Also nichts in die configuration.yaml

       

      Bei der Einrückung denke ich, dass friendly Name und die folgenden Zeilen auch noch rein müssten. So wie in dem Beispiel in der Doku.

    • #468
      safu
      Teilnehmer

      hab ich gemacht…

      aber trotzdem noch fehler….

      ich verzweifel langsam…

       

      Anhänge:
    • #471
      David
      Verwalter

      In der Fehlermeldung steht die Lösung.

      Fehlerhafte Benennung. verwende buro_rollo (try buro_rollo) als Bezeichnung. Den Friendly Name kannst du lassen wie du willst.

      Bei der Entitiy Benennung auf deutsche Umlaute verzichten

    • #472
      safu
      Teilnehmer

      Hi, danke für deine Hilfe. Jetzt funktioniert es. Ursache war nicht nur das „ö“ in Büro sondern auch der Unterstrich.

      Hab es dann in rolloburo umbenannt und nun funktioniert es auch.

      Besten dank!!!

    • #473
      David
      Verwalter

      Super!

      Was setzt Du so um mit dem Broadlink?

    • #474
      safu
      Teilnehmer

      Hi,

      vorerst soll er nur die Rollos steuern (433 MHZ) Aber er kann ja auch IR und soll dann auch noch TV und Klimaanlage steuern.

Ansicht von 19 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.