Fehler, aber wo? Flurlicht mit Bewegung

Forum Forum Automatisierungen Fehler, aber wo? Flurlicht mit Bewegung

  • Dieses Thema hat 2 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 3 Wochen von AvatarSteff79.
Ansicht von 2 Antwort-Themen
  • Autor
    Beiträge
    • #2425
      Steff79
      Teilnehmer

      Hallo,

      kann sich bitte jemand zu dieser Automation äussern, wo da mein Fehler liegt?

      id: ‚1618483725589‘
      alias: Test Bewegung Flur An
      description: “
      trigger:
      – type: motion
      platform: device
      device_id: b299e65e064c90115861c95a6f9792b6
      entity_id: binary_sensor.presence_4
      domain: binary_sensor
      for:
      hours: 0
      minutes: 1
      seconds: 0
      milliseconds: 0
      condition:
      – condition: time
      after: ‚6:20′
      before: ’20:00‘
      – condition: and
      conditions:
      – type: is_illuminance
      condition: device
      device_id: b299e65e064c90115861c95a6f9792b6
      entity_id: sensor.lightlevel_6
      domain: sensor
      below: 6
      action:
      – scene: scene.flur_flur_bewegung_am_tag
      mode: single

       

      Der aktuelle Lux Wert liegt bei 3,6. Aber die Lampe geht nicht an. Finde den Fehler aber nicht.

      Erstellt wurde das ganze mit der Benutzeroberfläche.

      Danke schonmal für Tipps

    • #2426
      David
      Verwalter

      Hast du es ohne die Condition mit dem Lightlevel schonaml getestet?
      Wird bei Bewegung korrekt ausgelöst?

       

       

    • #2427
      Steff79
      Teilnehmer

      Fehler gefunden. Es war die Dauer von einer Minute, hatte das falsch interpretiert.

      Danke

Ansicht von 2 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.