iPhone wird mehrfach in Home Assistant angezeigt?

Forum Forum Schnelle Frage iPhone wird mehrfach in Home Assistant angezeigt?

Ansicht von 5 Antwort-Themen
  • Autor
    Beiträge
    • #516
      carsten_h
      Teilnehmer

      Moin!

      Ich benutze „Home Assistant Companion für iOS“. Nach der Anmeldung erscheint das iPhone in Home Assistant mit ein paar Einträgen. Jetzt habe ich durch z.B. die Umstellung auf „https://“ die Anmeldung mehrfach machen müssen.

      Dadurch sind das iPhone und auch noch zwei iPads mehrfach in Home Assistant eingetragen mit mehreren Einträgen (Battery Level, Verbindungstyp, Location, Steps, Floors Ascended, Distance, etc.).

      Wie kann man herausfinden welches die alten iPhone/iPad Einträge sind und wie wird man die wieder los?

    • #517
      David
      Verwalter

      Haben die Entitäten denn einen unterschiedlichen Status?

       

      Theoretisch müsste es ja ein Gerät geben,dass ab und zu ausser Haus ist. Also Mal die History der Geräte anschauen.

       

      Dann kannst du die alten über die Entitiy Liste deaktivieren

    • #520
      carsten_h
      Teilnehmer

      Haben die Entitäten denn einen unterschiedlichen Status?

      Hmm, ja, aber die sind bei den „Zuständen“ wild verteilt. Da gibt es sensor.bssid bis sensor.bssid_9 und alles sind unterschiedliche Einträge gemischt con iPhone und iPad. Dann device_tracker.xxxxx bis device_tracker.xxxxx_6 auch wild durcheinander. Dann sensor.battery_state_*, sensor.connection_type_*, sensor.flooer_descended_* usw. usw.

      Da weiß man gar nicht wo man anfangen soll.

    • #536
      DirkHH
      Teilnehmer

      Hast Du auch mehrere Iphone/Ipad Integrationen im HA ?
      Bei mir war es der Fall nach dem ich die App neu installieren musste.
      Ich habe dann einfach geschaut, bei welcher Integration die Akkuanzeige passt und die anderen dann  gelöscht

    • #537
      carsten_h
      Teilnehmer

      Ich habe dann einfach geschaut, bei welcher Integration die Akkuanzeige passt und die anderen dann  gelöscht

      Das sehe ich mir dann Morgen einmal an. Danke!

      Aber was macht man denn wenn man damit Automationen erstellt hat und das wieder auftritt und sie löscht? Dann fehlen doch die Entitäten, oder?

    • #538
      DirkHH
      Teilnehmer

      Ich habe dann einfach geschaut, bei welcher Integration die Akkuanzeige passt und die anderen dann  gelöscht

      Das sehe ich mir dann Morgen einmal an. Danke!

      Aber was macht man denn wenn man damit Automationen erstellt hat und das wieder auftritt und sie löscht? Dann fehlen doch die Entitäten, oder?

      Ja bei den Automationen habe ich dann die Entitäten geändert.
      Hatte das Problem gerade letzte Woche, da ich ein neues Handy bekommen habe.

Ansicht von 5 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.