Szenen mit OSRAM Smart+ RGBW schaltet nicht alle Lichter

Forum Forum Schnelle Frage Szenen mit OSRAM Smart+ RGBW schaltet nicht alle Lichter

  • Dieses Thema hat 4 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Monat von Avatarreiner_k.
Ansicht von 2 Antwort-Themen
  • Autor
    Beiträge
    • #1804
      reiner_k
      Teilnehmer

      Hallo liebes Forum,

      folgendes Setup:

      • HA (aktuell) auf RaspPI 4
      • DeConz Zigbee USB Stick
      • Im Garten (5x7m) habe ich 4 OSRAM Smart+ RGBW Lichter
      • Alle Lichter sind in mehreren Szenen (z.B. Alle Ein, Alle Aus, Alle Blau,…)
      • In der HA Übersicht habe ich ein Panel „Garten“ mit allen 4 Lampen, einer Schaltsteckdose, einem Temperatursensor

      Mein Problem:

      Trotz der geringen Entfernung zueinander und zum USB Stick werden nicht immer alle Lampen durch die Szene entsprechend geschaltet. Auch manuell gibt es dann Probleme, die aus der Reihe tanzende Lampe zu schalten. Wenige Sekunden später geht es manchmal wieder, manchmal nicht. Lampe ist aber im Panel verfügbar – stellt aber nach wenigen Sekunden wieder in die vorherige Anzeige zurück. Das ist unzuverlässig.

      Habt ihr einen Tipp, was das sein kann?

      Vielen Dank schon mal.

    • #1807
      Osorkon
      Teilnehmer

      Hast Du die Szenen in HA erstellt oder in Phoscon? Ich habe in letzter Zeit auch Probleme, wenn ich über HA mehrere Zigbee Lichter gleichzeitig anspreche. Dagegen funktionieren die Szenen die ich in Phoscon erstelle und in HA Aufrufe absolut zuverlässig. Das gleiche gilt auch für Gruppen.

      • #1831
        reiner_k
        Teilnehmer

        Hallo Osorkon,

        danke für die Antwort. Ich habe die Szene in HA im YAML erstellt. Phoscon habe ich rausgeschmissen weil ich nicht nur Zigbee-Lichter habe sondern auch Heizkörperthermostate. Habe die „Zigbee Home Automation Integration“ am Laufen.

        <code class="language-markup-templating">name: Licht_Garten_Aus
            entities:
              light.osram_rgbw_1:
                state: "off"
                brightness: 0
              light.osram_rgbw_2:
                state: "off"
                brightness: 0
              light.osram_rgbw_3:
                state: "off"
                brightness: 0
              light.osram_rgbw_4:
                state: "off"
                brightness: 0
        
          - name: Licht_Garten_Ein
            entities:
              light.osram_rgbw_1:
                state: "on"
              light.osram_rgbw_2:
                state: "on"
              light.osram_rgbw_3:
                state: "on"
              light.osram_rgbw_4:
                state: "on"

        Vielleicht mal die Frage in die Runde: Wie würdet ihr das machen? Vielleicht bin ich mit den Szenen auch auf dem Holzweg…

    • #1839
      Osorkon
      Teilnehmer

      Ich sehe gerade, dass Du Osram Lampen im Einsatz hast.

      Diese zählen nicht unbedingt zu den zuverlässigsten Zigbee Leuchtmittel auf dem Markt, vorsichtig ausgedrückt. 😀

      Gruß Osorkon

      • #1851
        reiner_k
        Teilnehmer

        Nochmals Danke, Osorkon!

        Ich war mir nicht bewusst, dass Oram Smart+ so unzuverlässig ist… Habe den vielen guten Rezensionen geglaubt.

        Zigbee ist Zigbee, oder?

        Mit dem ConBee Stick hat das wahrscheinlich nichts zu tun, denn die Devices machen ein Mesh. Und die Lichter im Garten sind untereinander vernetzt – ist allerdings alles Osram:

        • Die 4 Garten Lampen RGBW
        • Auf der Terrasse zwei Tunable White + 1 RGBW
        • Ein Outdoor Smart Plug

        Könnte eine Bridge eines anderen Herstellers weiterhelfen? Z.B. Hue, Ikea TRÅDFRI,…
        Dann würde ich die alle Lichter (auch andere im Haus) über die andere Bridge laufen lassen und die Thermostate und Sensoren über ConBee.

        Oder kommen sich die Zigbee Netzwerke dann in die Quere?

        Gruß

        Reiner

Ansicht von 2 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.