telegram Integration klappt nicht

Forum Forum Schnelle Frage telegram Integration klappt nicht

Schlagwörter: 

Ansicht von 4 Antwort-Themen
  • Autor
    Beiträge
    • #1151
      Trommler
      Teilnehmer

      Hi,

      ich versuche vergeblich, telegram als notify-bot zu konfigurieren.

      Ich habe die offizielle Doku gelesen und zwei yt-Videos dazu geguckt, aber bei mir klappt es nicht.

      Ich habe den API-Key und die User-ID über die telegram-bots geholt und das in die configuration.yaml so eingefügt, wie das in den Tutorials zu sehen ist.

      Ich habe auch die Werte diverse Male geprüft.

      Wenn ich aber einen notify-Versuch starte, kommt keine Fehlermeldung, aber auch keine Message an.

      Was mache ich falsch?

      • Dieses Thema wurde geändert vor 1 Monat, 1 Woche von Trommler.
      Anhänge:
    • #1155
      Jogi
      Teilnehmer

      Ist schon ne ganze Weile her … 🙂

       

      Da war doch was …  dass Du zuerst Deinen erstellten Bot einmalig anschreiben musst, damit er Dir zukünftig überhaupt Nachrichten senden darf. Ist irgendsone Sicherheitseinstellung von Telegram, damit Du nicht von allen möglichen Bots angeschrieben wirst. Hast Du das gemacht?

      .
      Wenn ich nicht mehr weiter kann, schliess ich Plus an Minus an 🙂

    • #1156
      Trommler
      Teilnehmer

      Danke für die Antwort!

      Ja, das hatte ich später auch gesehen und gemacht.

      Das notify geht aber immer noch nicht.

      Merkwürdigerweise klappt aber das mit der Aktion send message.

       

      Komisch …

       

       

      Anhänge:
    • #1158
      Jogi
      Teilnehmer

      lass mal die geschweiften Klammern und Aphostrophen weg, schreib nur

       

      message: blabla

      title: juchufallera

       

      blub

       

      „title:“ kann man auch weglassen

      .
      Wenn ich nicht mehr weiter kann, schliess ich Plus an Minus an 🙂

      • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von Jogi.
      • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von Jogi.
      • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von Jogi.
    • #1166
      Trommler
      Teilnehmer

      Ja, das hatte ich auch schon probiert, aber das hilft merkwürdigerweise auch nicht.

      Ich benutzte jetzt den Dienst

      telegram_bot.send_message

      Der klappt und kommt für mich auf’s selbe raus.

      Danke für deine Hilfe!

Ansicht von 4 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.